Imposible to copy hard disk - Paragon Hard disk manager 15 premium

Discussion in 'Paragon Drive Backup Product Line' started by mamaleone, Jan 27, 2015.

  1. mamaleone

    mamaleone Registered Member

    Joined:
    Jan 27, 2015
    Posts:
    4
    I want to copy the laptop hard drive, Windows 8.1 on a new hdd.
    This operation is impossible!
    After selecting Copy & Migration> Copy Hard Disk> ...> Apply, the message "Restart the computer", click on restart> the message "Operation failed, Failed to set up service bluescreen".
    What am I doing wrong?
    Please help me!
    Thank You.
     
  2. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,283
    Try this: create a boot medium and do the copy using it.
     
  3. mamaleone

    mamaleone Registered Member

    Joined:
    Jan 27, 2015
    Posts:
    4
    I copy old HDD (OS and other partition) to a new HDD whit boot medium.
    If I replaced the old hdd to new hdd, the message is " Missing operating sistem " and nothing else.
    What is wrong what is missing?
     
  4. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,522
    Location:
    USA - Back in a real State in time for a real Pres
    I'm guessing cause of lack of data. Did you FORMAT the new drive?
     
  5. mamaleone

    mamaleone Registered Member

    Joined:
    Jan 27, 2015
    Posts:
    4
    Yes, the hard drive is formated after the copy.
     
  6. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,283
    What program are you using to copy? Is the disk a GPT disk? Could you post a map of the partitions in the copied disk?
     
  7. mamaleone

    mamaleone Registered Member

    Joined:
    Jan 27, 2015
    Posts:
    4
    The copy program is Paragon Hard Disk Manager 15 Premium.
    In the program "Disk map" section I see "Basic MBR Hard Disk" for old HDD.
    Because old hdd is MBR, the copy process set the new hdd MBR too!
    First OS for this Sony Vaio laptop was Windows 7, upgrated to Windows 8 and aplied Windows 8.1 update.
     
  8. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,283
    Check that the Windows partition is set as "active". Or try to "repair" the installation using the Boot Corrector.
     
Loading...