Immunet says Prevx when it should say Avira

Discussion in 'Prevx Releases' started by Iangh, Feb 4, 2010.

Thread Status:
Not open for further replies.
  1. Iangh

    Iangh Registered Member

    Joined:
    Jul 13, 2005
    Posts:
    611
    Location:
    Melbourne, Australia
    I have Immunet Protect running alongside Avira.

    Immunet's front screen shows you what is running alongside it.

    Mine says Prevx.:eek:

    The kids' PCs correctly identify Avira.

    In fact, if I install Avast it correctly shows Avast.

    Now, I have used Prevx before a while ago.

    I have run the Prevx tool and when I search for Prevx files/registry none is found.

    Any ideas what is causing this?

    It doesn't affect Immunet, just intrigued.

    Ian
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    :doubt: Hard to say... you might want to try installing Prevx again and then using the normal Prevx uninstall routine to see if that clears it up - does Prevx still show in your Windows Security Center?
     
  3. Iangh

    Iangh Registered Member

    Joined:
    Jul 13, 2005
    Posts:
    611
    Location:
    Melbourne, Australia
    Will do, thanks.

    Does the free version block?

    I'm trying to get my head around this.

    I understand you pay for removal.

    What happens if a drive-by appears - does Prevx free block it OR allow it and tell me you have just been infected?

    Ian
     
  4. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
  5. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Allows it and tells you have just been infected. Paid will block and remove!

    TH
     
    Last edited: Feb 4, 2010
  6. Iangh

    Iangh Registered Member

    Joined:
    Jul 13, 2005
    Posts:
    611
    Location:
    Melbourne, Australia
    Thanks for replies.

    Re-install and uninstall solved the Immunet problem.

    Ian
     
  7. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Good to here!

    TH
     
Thread Status:
Not open for further replies.