Imaging 99% complete

Discussion in 'Acronis True Image Product Line' started by jaygo1, Dec 8, 2004.

Thread Status:
Not open for further replies.
  1. jaygo1

    jaygo1 Guest

    I have the latest build of TI 8.0 running under XP Home SP2 on a Pentium 4 PC.

    Has anybody noticed that after running a manual imaging operation, the imaging percentage progress remains at 99% and yet a note appears on the screen: "the image was successfully created"? It's almost as if that last 1% remains because the TI window is still open. When I "verify" the image, it comes back OK.

    I guess I'm just wondering if the program is intentionally written so as not to read 100% when it's finished pursuant to a manual imaging operation.

    Also, is there anyway to configure TI 8.0 so the imaging verification process can be coupled with the initial imaging operation, like with Ghost 9, to avoid having to manually invoke the verification process each time, just to be sure? jaygo
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jaygo,

    Thank you for using Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    The prolem you described is concerned with our scheduler module and should be fixed in the 786 build of Acronis True Image 8.0.

    The automatic verification feature is in our Enhancement list and we will implement it in future versions of Acronis True Image.

    Thank you.

    --
    Andrew Berezovsky
     
Thread Status:
Not open for further replies.