Images not showing in Outlook 2007 e-mails

Discussion in 'other software & services' started by OliverK, Apr 19, 2007.

Thread Status:
Not open for further replies.
  1. OliverK

    OliverK Registered Member

    Joined:
    Nov 1, 2006
    Posts:
    34
    Can someone advise how I get images to appear in e-mails in Outlook 2007? All I'm seeing are little boxes with an 'X' in them.

    I've been into the 'Trust Centre / Automatic Download' window and have deselected the option "Don't download pictures automatically ...", but still I don't get any images. Only the little 'X'.
    I'm thinking that there must be another switch somewhere that I'm not aware of.
    I'd be grateful for any help.

    p.s. I'm not running any other security software that, as far as I know, might prevent images from downloading (I'm only running NOD32 and SuperAntispyware and the plain WinXP firewall)
     
  2. OliverK

    OliverK Registered Member

    Joined:
    Nov 1, 2006
    Posts:
    34
    I've discovered the answer! My version of InBoxer (the antispam program) was not fully compatible with Outlook 2007. It caused a problem even when I disabled InBoxer when trying to fix the problem in the past (it seems that one needs to fully uninstall any add-ins to properly test for incompatibilities - just disabling them is not enough).
    They've since put out an update to InBoxer (version 2.4.3) that is compatible.
    All the images now show perfectly.
    Oliver
     
Loading...
Thread Status:
Not open for further replies.