Image Capture fails with an unknown interface type error

Discussion in 'Acronis True Image Product Line' started by it4hire, Mar 30, 2006.

Thread Status:
Not open for further replies.
  1. it4hire

    it4hire Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    2
    built 1018 did not fix the problem as stated in the release notice on Acronis website. I still have unknown interface type error while capturing W2K3 SBS image installed on an LSI Logic SAS 3000series controller.
    The Operating system is installed on RAID 1 with 2 72GB SAS drives configured on the LSI Logic RAID controller.
    driver: lsi_sas.sys version 1.21.07.00 built by WinDDK

    Does anyone know if there is a fix for this problem? Please help.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello it4hire,

    Thank you for choosing Acronis Server Disk Backup Software.

    Please download the latest version of Acronis drivers, install it with disabled logging and see if the problem still persists.

    If the problem still persists then enable logging by running the Acronis drivers installation package once again, reproduce the problem and collect the c:\snapapi.log file.

    Could you please also reproduce the problem and collect Acronis True Image log which can be saved from Tools -> Show Log -> Diskette icon?

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
Thread Status:
Not open for further replies.