IFW backup inquiry

Discussion in 'backup, imaging & disk mgmt' started by samy, Mar 29, 2020.

  1. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    3,211
    Location:
    Location Unknown
    At this point, my guess would be that Drive Snapshot is, in some way, not telling you the truth. I wouldn't trust images created with it. Both IFW and Drive Snapshot use VSS, and one is saying it's working and the other is saying it's not. I'd try to repair VSS with the macrium utility linked above.
     
  2. pandlouk

    pandlouk Registered Member

    Joined:
    Jul 15, 2007
    Posts:
    2,976
    From the registry screenshot it seems that you have/had acronis installed?
    If already uninstalled use their cleanup utility
    https://kb.acronis.com/aticleanup
    to remove it's left over registry keys and drivers (fltsrv.sys)

    Panagiotis
     
  3. samy

    samy Registered Member

    Joined:
    Aug 18, 2008
    Posts:
    220
    Hi pandlouk,
    You are always here in real time.
    Yes it was a registry remnant from a previous Acronis program.
    It worked
    The only issue (IMHO) is the time for backup: Approx. twice the time spent using DS for a full backup .

    thanks to all of you for your time.
     
  4. pandlouk

    pandlouk Registered Member

    Joined:
    Jul 15, 2007
    Posts:
    2,976
    Hi sammy,

    Nah, usually I check the forum 2-3 time a month. It was just luck to check in yesterday.

    It should not take that long.

    Panagiotis
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.