IEXPLORE.EXE CRASH

Discussion in 'NOD32 version 2 Forum' started by fosius, Nov 5, 2004.

Thread Status:
Not open for further replies.
  1. fosius

    fosius Registered Member

    Joined:
    Oct 14, 2004
    Posts:
    479
    Location:
    Partizanske, Slovakia
    I got a message about crash of the application IExplore.EXE when I was getting out of this forum to another website (www.grisoft.cz).
    Description of error:
    AppName: iexplore.exe AppVer: 6.0.2600.0 ModName: imon.dll
    ModVer: 0.0.0.0 Offset: 000010a3
    When this event happened Imon still showed the window of downloading of file "cz_index.php" and didnt disappear.
    I have never got this message before. It is first time. What's wrong?
     
  2. Sweetie(*)(*)

    Sweetie(*)(*) Registered Member

    Joined:
    Aug 10, 2004
    Posts:
    419
    Location:
    Venus
    Hi, I just tested your link with IE & FireFox, it works from my end with no probs.

    Try and do it the same way and see if you still have a problem.
    A possible solution is to change from High Compatability to Higher Efficiency.

    GoTo Imon>Setup>HTTP>Setup>Click on the IE entry.
     
  3. fosius

    fosius Registered Member

    Joined:
    Oct 14, 2004
    Posts:
    479
    Location:
    Partizanske, Slovakia
    I've tried it again and everything was all right.
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Good to see. If it happens again, please let us know...

    Cheers :D
     
Thread Status:
Not open for further replies.