iexplore.exe application error

Discussion in 'NOD32 version 2 Forum' started by Av-Tester, Jun 3, 2005.

Thread Status:
Not open for further replies.
  1. Av-Tester

    Av-Tester Guest

    Every time when i open any web site and close the explorer is giving error
    iexplore.exe - Application Error The memory could not be "read
    Using NOD32 2.50.19 Trial ver.
    OS:WinXp SP2
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi there, can you please try a "Repair" as found in post number 40 here.

    Let us know how you go.

    Cheers :D
     
  3. Av-Tester

    Av-Tester Guest

    Still not fixed
     
  4. fosius

    fosius Registered Member

    Joined:
    Oct 14, 2004
    Posts:
    479
    Location:
    Partizanske, Slovakia
    I think this is not problem caused by NOD32. Try to turn off IMON, restart your computer and try to open a website. If problem still remains it won't be caused by NOD32. I experienced this problem with iexplore.exe, only re-installation of Windows fixed it....
     
  5. rumpstah

    rumpstah Registered Member

    Joined:
    Mar 19, 2003
    Posts:
    486
    Hi Av-Tester:

    Assuming your username means you are testing AV software.. Have you been installing and uninstalling other AV Software?

    Many AV programs do not uninstall gracefully and leave traces in the registry and OS that would cause such an error.

    If you have such a scenario, have you tried to clean out the other AV programs before attempting another?

    Possibly doing an "sfc /scannow" may return some of the broken/missing windows pieces.

     
  6. Av-Tester

    Av-Tester Guest

    fosius
    When I uninstalled NOD32 the errors gone

    rumpstah
    Yes I have uninstalled KAV only and installed NOD32 for first time in this PC
    I will try doing an "sfc /scannow"
     
  7. rumpstah

    rumpstah Registered Member

    Joined:
    Mar 19, 2003
    Posts:
    486
    Hi Av-Tester:

    The next step would be to try this (for those who may find this issue through a search): http://support.microsoft.com/default.aspx?scid=kb;en-us;318378

     
  8. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    Guys, this is a NOD32 specific issue. I ran into it, spent a lot of time with Nigel, testing things out. Uninstall NOD32, see nary a error.

    Actually didn't see it with 2.50.16, get it occasionally with 2.50.19.
     
  9. rumpstah

    rumpstah Registered Member

    Joined:
    Mar 19, 2003
    Posts:
    486
    Hi tazdevl:

    In this circumstance it may be specific to NOD32. I have personally received this error when installing/uninstalling other antivirus software for testing purposes (and permanent removal on other boxes). In addition, the same box, same installation of windows (image) install an av (KAV in one instance), remove it, install NOD32 and the error will appear. Redo the box, install NOD32 and everything is fine. Specific to NOD32, maybe, but not probable.

    Hopefully Av-Tester will provide feedback on the resolution (if any).

     
  10. Av-Tester

    Av-Tester Guest

    Note: the errors not only with the explore
    I foud it's appears with some other
    programs when i close it like Microsoft AntiSpyware,Steam(For Valve Games)
    And when I turn off IMON and restart no errors appears
    And i have used "KAV Registry Clean file" to clean it out
    I will Try the to repair the windows when I have the WinXP CD and after buckup some important files
    And will feedback

    And Sorry for my bad english
     
Thread Status:
Not open for further replies.