IE9 Launches but just Hangs for last week or so

Discussion in 'other software & services' started by Dragon1952, Nov 11, 2012.

Thread Status:
Not open for further replies.
  1. Dragon1952

    Dragon1952 Registered Member

    Joined:
    Sep 16, 2012
    Posts:
    1,092
    Location:
    Hollow Earth - Telos
    Anyone else have the same problem
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    4,047
    Location:
    USA
    Very likely an addon. I installed Opera a couple of weeks ago for testing and it set itself up as default (I don't recall it asking, I usually don't miss such things) and it trashed my IE 9 install and I have not been able to fix it. So if it turns out not to be an addon cold be something caused by another browser.
     
  4. Dragon1952

    Dragon1952 Registered Member

    Joined:
    Sep 16, 2012
    Posts:
    1,092
    Location:
    Hollow Earth - Telos
    IE9 started to hang up after launch about the time of my last Chrome Update and the Tuesday MS Updates..
     
  5. Dragon1952

    Dragon1952 Registered Member

    Joined:
    Sep 16, 2012
    Posts:
    1,092
    Location:
    Hollow Earth - Telos
  6. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    4,047
    Location:
    USA
    On the Windows 7 machine I was having problems with I installed the IE10 preview and it seems to work fine.
     
  7. Dragon1952

    Dragon1952 Registered Member

    Joined:
    Sep 16, 2012
    Posts:
    1,092
    Location:
    Hollow Earth - Telos
    Today is the first day in weeks that IE9 is fast like it was weeks ago and not Hanging There Anymore..
     
  8. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
Loading...
Thread Status:
Not open for further replies.