ID Blaster Plus 2.0 does not run

Discussion in 'FileChecker & ID-Blaster Forum' started by airtrax, Apr 10, 2004.

Thread Status:
Not open for further replies.
  1. airtrax

    airtrax Registered Member

    Joined:
    Apr 10, 2004
    Posts:
    1
    I just completed the install of ID Blaster Plus 2.0.
    When attempting to start it, I get the following message:
    Failed to load control 'CommonDialod' from COMDLG32.OCX. Your version of COMDLG32.OCX may be outdated. Make sure you are using the version of the control that was provided with your application.
    Could let me know how to fix this problem?
    Thanks,
    J.C.
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
Thread Status:
Not open for further replies.