ICS et LookNStop

Discussion in 'LnS French Forum' started by Daktylus, Nov 1, 2003.

Thread Status:
Not open for further replies.
  1. Daktylus

    Daktylus Guest

    Bonjour !

    J'ai 3 machines (W2000) connectées à un hub.

    L'une d'entre elle dispose de 2 cartes ethernet :

    . l'une réliée à la FreeBox
    . l'autre est sur le Hub.

    J'ai ouvert un partage de connexion Internet sur la carte qui est reliée à la FreeBox. J'ai accès à la toile sans problème.

    LookNstop à les paramètres suivants sur cette machine :
    . Accueil : information sur le PC, connecté à internet IP 81.57.. (IP attribuée par mon FAI)
    . Filtrage logiciel : filtrage logiciel actif coché
    . filtrage internet : règles utilisées, jeuxdereglestandards.rls
    . filtrage internet : filtrage internet actif coché
    . journal : rien ne s'affiche
    . options : interface réseau, sélection auto (carte reliée à la FreeBox)
    . options : message d'alerte, fichier journal, résoudreles noms des adresses IP, afficher le nom et l'adresses IP, résoudre les noms des ports, afficher le nom et No des ports, coché
    . options : démarrage auto|système, sélectionné
    . options : base de registre, par l'utilisateur

    L'adresse IP LAN est 192.168.0.1

    Sur l'une des machines qui doit accéder à internet par le biais de la machine ci-dessus décrite les configs sont les suivantes :
    . Accueil : information sur le PC, connecté à internet IP192.168.0.16
    . Filtrage logiciel : filtrage logiciel actif coché
    . Filtrage internet : règles utilisées, jeuxdereglestandards.rls + règle ICMP ICS client placée juste après la règle "Autorise à pinger Rsp)
    . journal : rien ne s'affiche .
    options : interface réseau, sélection auto (1 seule carte Ethernet sur cette machine)
    . options : message d'alerte, fichier journal, résoudreles noms des adresses IP, afficher le nom et l'adresses IP, résoudre les noms des ports, afficher le nom et No des ports, coché
    . options : démarrage auto|système, sélectionné
    . options : base de registre, par l'utilisateur

    De plus je ne ping pas les machines entre elles !

    Auparavant le système de partage fonctionnait TRES BIEN, j'ai dû refaire la machine qui partage la connection et depuis ça ne passe plus !

    Où est le problème ?

    Merci.
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,331
    Location:
    Netherlands
    Hi Daktylus,

    Cette page fournit les informations de configurations de plusieurs PC utilisant ICS http://www.looknstop.com/Fr/rules.htm#ICS_config .

    J'espére que ceci aide,

    Pieter
     
Thread Status:
Not open for further replies.