ICMP

Discussion in 'other firewalls' started by north450, Dec 23, 2006.

Thread Status:
Not open for further replies.
  1. north450

    north450 Registered Member

    Joined:
    Dec 27, 2005
    Posts:
    14
    By default, Sygate Personal Firewall will block inbound Internet Control Message Protocol (ICMP) echo-reply message known as PING.
    For the last week voice in yahoo messenger can not be activated.
    My sygate firewall log shows that ICMP 38.1.1.1 is being blocked on port 13.
    38.1.1.1 is traced backed to
    OrgName: Performance Systems International Inc.
    OrgID: PSI
    Address: 1015 31st St NW
    City: Washington
    StateProv: DC
    PostalCode: 20007
    Country: US

    NetRange: 38.0.0.0 - 38.255.255.255
    My isp compamy uses Telus.
    Signed up with another isp company and this does not happen.
    No problems in yahoo messenger with the new isp and no ICMP from 38.1.1.1.
    Would like to stay with the old isp because of emails.
    Sygate by advanced rule can be configured to allow all icmp traffic but prefer not doing this.
    Any suggestions would be appreciated and also would like to know why this is happening.
    Thanks in advance for your help.
     
  2. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,703
    Hello,

    Try GAIM and use your yahoo account to connect.
    http://gaim.sourceforge.net/

    There's really little else I can think of, save advanced rules.

    Mrk
     
  3. lasu

    lasu Registered Member

    Joined:
    Mar 19, 2005
    Posts:
    43
    hi north450,
    in sygate, open applications, right click on any app, select 'advanced' and you check/uncheck 'allow icmp traffic' for any app.

    L
     
  4. north450

    north450 Registered Member

    Joined:
    Dec 27, 2005
    Posts:
    14
  5. north450

    north450 Registered Member

    Joined:
    Dec 27, 2005
    Posts:
    14
    Last edited by a moderator: Jan 1, 2007
Thread Status:
Not open for further replies.