ICMP protocol open

Discussion in 'LnS English Forum' started by habs, Aug 14, 2005.

Thread Status:
Not open for further replies.
  1. habs

    habs Guest

    im behind a router speedstream 5660 and turning firewall on or off will give same results. All ports stealthed, but never pass the ICMP ping. I even have enhanced rules but I guess in this situation the firewall is just working in the outgoing. can someone help, i dont know much about configuration?
     
  2. habs

    habs Guest

    also the router has ip filtering disable, when i enable it my communication with internet stops ( i guess because i need to create rules)
     
  3. habs

    habs Registered Member

    Joined:
    Aug 15, 2005
    Posts:
    5
    please help :oops:
     
  4. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    what are ur settings in the options > advanced options. check the following just to be safe: anti-flood, advanced mode, TCP SPI, watch dns calls, and watch thread injection. also check teh dll detection.
     
  5. Chris12923

    Chris12923 Registered Member

    Joined:
    May 31, 2004
    Posts:
    1,097
    Does your router have a custom option? If so maybe it has a drop or block icmp echo requests option. Don't have this router just browsed through some other sites and this is what someone had said they did.

    Thanks,

    Chris
     
  6. habs

    habs Registered Member

    Joined:
    Aug 15, 2005
    Posts:
    5
    well the thing is that the firewall is not receiving anything, the router is doing that. the firewall is just controlling the outgoing. And yes the router has a ip filtering and there you can create a rule for icmp. Im tired to create rules without luck, enabling this filter will cut my internet and i guess Im not that good creating rules.
    there is Network Address Port Translation (NAPT) that has something to do with the packets so I disable this to see if it quit interfering with firewall but again my internet wouldnt work with napt disable eventhough there is no rule created for this. well this page is in spanish but you will see graphical interface for my router which is in english take a look
    http://www.adslzone.net/tutorial-9.16.html

    I have two options tryin to disable router inbound filtering so firewall would do it or configuring router which havent been able to filter icmp
     
    Last edited: Aug 15, 2005
Thread Status:
Not open for further replies.