I0004000A - Error creating file

Discussion in 'Acronis True Image Product Line' started by bogd, Jan 16, 2009.

Thread Status:
Not open for further replies.
  1. bogd

    bogd Registered Member

    Feb 10, 2006
    I am unable to do scheduled backups to a network drive in Acronis TrueImage Home 2009.

    The backup starts with phase 1 ("Creating partition image"), and after a few minutes it ends with "I0004000A: Error creating the file. Browse/Retry/Cancel". If I browse to the destination, it just pops up the same error again and again.

    I tried using the mapped name (x:\backup\....), and the full UNC path (\\ip.add.dr.ess\volume\...). The result is the same.

    The strange thing is that if I remove the scheduling, the task works just fine. If I add a schedule and start the task manually, it fails with the above error.

    It is possible that running the backup to the local HDD might work - however, I cannot verify that (due to a lack of space on the local HDD :) ).

    Does anyone have an idea how I could solve this?

    Thank you!
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello bogd,

    Thank you for your interesting in Acronis True Image

    Contact Acronis support and submit technical request using this link or contact us via Live Chat, describe the issue in details and ask for the link to renew Acronis Scheduler, it should solve the issue.

    Best regards,
    Dmitry Nikolaev
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.