I ran a malware test on VM

Discussion in 'other security issues & news' started by taleblou, Mar 8, 2012.

Thread Status:
Not open for further replies.
  1. taleblou

    taleblou Registered Member

    Joined:
    Jan 9, 2010
    Posts:
    1,268
    Hi:

    I recently installed VM and have tried a bunch of security softwares against malwares to test their proactive defenses.

    OP: Windows 7 home premium 32bit

    Browser: Comodo Dragon (a chrome based browser)

    Number of malwares: 10 links

    Contenders: Comodo internet security 2012 (CIS); Kingsoft pc doctor 3.3 (KPD); Emsisoft anti-malware 6 (EAM); Ad-aware Free (AAF); AVG antivirus free (AVG); Avira internet security 2012 (AIS); AVAST antivirus Free 7 (AAF); Outpost Security suite 7.5.2 (OSS); Trustport Total protection (TTP); Trendmicro Titanium internet security 2012 (TIS); Microsoft security essentials (MSE); Malwarebyte antimalware pro (MAM); Superantispyware pro (SAS); PC-Tool Antivirus free 2012 (PAF); Panda cloud antivirus free (PCA); Anvi smart defender (ASD); Zemana antilogger (ZAL); Rising free antivirus (RFA).

    Detection Ranking: EXCELLENT (90% to 100%); GREAT (80% to 90%); GOOD (70% to 80%) FAILURE OR POOR (0% to 70%)

    TEST RESULT:
    EXCELLENT: CIS; KPD; EAM; AAF; AVG; AIS; OSS; TTP

    GREAT: AAF

    GOOD: PAF; MAM; SAS

    FAILURE OR POOR: PCA; ASD; ZAL; MSE; RFA
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    68,515
    Location:
    Texas
    https://www.wilderssecurity.com/showthread.php?t=180128
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.