I/O Device Error

Discussion in 'Acronis True Image Product Line' started by mblingenfelter, Feb 21, 2005.

Thread Status:
Not open for further replies.
  1. mblingenfelter

    mblingenfelter Registered Member

    Joined:
    Feb 21, 2005
    Posts:
    2
    I created an image using TI 8.0 and everything checked. I explored the image and verified that the files I specifically needed were there. I then reformatted the HD and reinstalled the OS and required Program Files. I was able to explore the image and copy the My Documents back to the computer; However, everytime that I have tried to copy the Outlook.pst file back to the HD it gives me the following error:

    "Cannot copy Outlook: The request could not be performed because of an I/O device error."

    PLEASE HELP. I have to have those e-mails.

    Marc
     
  2. jimmytop

    jimmytop Registered Member

    Joined:
    Dec 9, 2004
    Posts:
    268
    Location:
    USA
    Instead of copying the file, have you tried this. Install Outlook on your machine. Setup your account(s) settings in Outlook.

    Next, Make sure your image is mounted as a drive letter.

    Then to restore your outlook messages:

    Open Outlook > File > Import and Export. > Select "Import from another program or file" > Next. > Select "Personal Folder File (.pst)" > Next. > Browse and select the copy of the desired .pst file to be restored (from the drive letter of your mounted image file) > Next > Finish

    Just a suggestion, I don't know if this will work....
     
  3. mblingenfelter

    mblingenfelter Registered Member

    Joined:
    Feb 21, 2005
    Posts:
    2
    Tried it but it didn't work, it just tells me it's locked as Read Only.

    HELP !!!!!!!!!!! :(

    Marc
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Marc,

    Thank you for choosing Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    We are really sorry for the inconveniences.

    First of all, please make sure you are trying to copy file, not to move it. Please right click on the file you want to copy and choose "Properties". Take a screenshot of the screen and send to support@acronis.com along with the link to this thread. We will certainly help you with the solution.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.