I lost my ReturniSS configuration after restoring an image from my disk with RSS

Discussion in 'General Returnil discussions' started by cmartinb76, Oct 2, 2012.

Thread Status:
Not open for further replies.
  1. cmartinb76

    cmartinb76 Registered Member

    Joined:
    Oct 2, 2012
    Posts:
    8
    Location:
    50009
    Hello,

    I installed RSS in my computer and configured it with enabled protection and Virus Guard deactivated because I wanted to use Virtual Mode only (but I didn't activate it yet).

    After that I made an image from the disk to copy this configuration into another computer. After restoring this image, the RSS in the new computer appeared with the default configuration, I mean, without enabled protection and with Virus Guard activated.

    Why don't save the RSS configuration in the image? How could I get that?

    Thanks in advance.
     
  2. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hi cmartinb76 and welcome to the forums :)

    When the driver initializes in the cloned image, it checks its registration status internally to determine if it is a current, on-going install or a new installation which is determined by looking at the hardware on the computer.

    As the image is on a new physical computer, it will default to a fresh install with default preferences and settings unless it was accompanied by a PARAM file which is used in remote distributions to set common configurations and licensing.

    The param method however is not available in the free versions due to the fact that the free version cannot be remotely managed.

    Mike
     
  3. cmartinb76

    cmartinb76 Registered Member

    Joined:
    Oct 2, 2012
    Posts:
    8
    Location:
    50009
    Thanks for the information.
     
  4. cmartinb76

    cmartinb76 Registered Member

    Joined:
    Oct 2, 2012
    Posts:
    8
    Location:
    50009
    I've got a new problem with the computer where I restored the disk image.

    I installed the free version and, at first, I could enable password protection on the cloned computer. However, now if I try to enable password protection, a new window appears requiring you to purchase the full version and not allowing you to enable password protection.

    Is "Enable protection" option only available for non-free versions?

    Thanks in advance.
     
  5. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hi,
    Have you registered the client (reg'd free) or not registered it as free?
     
  6. cmartinb76

    cmartinb76 Registered Member

    Joined:
    Oct 2, 2012
    Posts:
    8
    Location:
    50009
    I registered the original but I didn't register the cloned copy within the first 30 days. Is it Possible to do it now for free version? how to?

    Thanks.
     
  7. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Click Status > Overview > License status > Type > product registration link to open the License and registration screen. Next, select free version under step one, enter your name and a valid e-mail address (yes, web e-mail is valid) then click the registration button and allow the program to connect to the registration server in the background.

    When the registration is completed you will get a new license assigned message from the server.

    Mike
     
  8. cmartinb76

    cmartinb76 Registered Member

    Joined:
    Oct 2, 2012
    Posts:
    8
    Location:
    50009
    Is there some restriction about the number of registers that you can make with the same valid email address?

    Thanks.
     
  9. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    No, none at all.
     
  10. cmartinb76

    cmartinb76 Registered Member

    Joined:
    Oct 2, 2012
    Posts:
    8
    Location:
    50009
    Thank you very much, You has been very useful!!
     
Thread Status:
Not open for further replies.