I give up on ADD 10.0

Discussion in 'Acronis Disk Director Suite' started by bredwitz, Jul 19, 2007.

Thread Status:
Not open for further replies.
  1. bredwitz

    bredwitz Registered Member

    Jul 19, 2007
    I go through the process to make a new partition. It lets me choose the size, name, and it assigns a letter. I click proceed I go to 'commit' and get to a screen that gives me a Warning - A reboot is required for completing this operation; the operation will be cancelled if you choose not to reboot now. So, I click'reboot'. Then the program goes to 'analize partition, locking partitions, checking prtitions - then my computer reboots. Next, a screen comes up 'analyze partitions, assign name, syncronize partitions' and it reboots-AGAIN. When my computer finishes rebooting - there is no partition.

    As I purchased this as a download, do not have a disk to boot from to try it that way, and when I try to make a boot disk through the program, I get the blue screen of death. I have tried booting into safe mode and I have uninstalled and reinstalled the program three times.

    Now whato_O
  2. MudCrab

    MudCrab Imaging Specialist

    Nov 3, 2006
    Have you tried using the Acronis Media Builder program to create an ISO and then burn that to a cd using Nero or another ISO burning program? Or tried creating a bootable flash drive (if your computer supports booting from USB)?

    For partition operations that require a reboot from Windows, it's usually best to do the procedure by booting from the cd.

    Where in the CD creation process are you getting the BSOD?

    What OS are you using?

    Are you using the latest build of DD 10 (2,160)?

    Have you contacted Acronis Support?
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.