I get an error with LClock when I try to load it when PG is loaded.

Discussion in 'ProcessGuard' started by notageek, Jun 22, 2005.

Thread Status:
Not open for further replies.
  1. notageek

    notageek Registered Member

    Joined:
    Jun 3, 2002
    Posts:
    1,601
    Location:
    Ohio
    I ended up buying PG and now I have everything under global protection checked and now when I try to start LClock when PG is loaded I get an error saying fail to start LClock.: 5 (this is an LClock error). When I uncheck protection enabled in PG I can load LClock. Is there a way around me having to uncheck protection enabled everytime I reboot and have to start LClock?
     
  2. SpikeyB

    SpikeyB Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    478
    I would set PG to learning mode and then run Lclock. Then take learning mode off and see if Lclcok now works ok.

    If that doesn't work, try the above again but remove all the ticks in global protection options. Then put all the ticks back in afterwards.
     
  3. notageek

    notageek Registered Member

    Joined:
    Jun 3, 2002
    Posts:
    1,601
    Location:
    Ohio
    The second suggestion worked thanks.
     
Thread Status:
Not open for further replies.