I emailed Mark Shuttleworth...

Discussion in 'all things UNIX' started by Trespasser, Aug 18, 2011.

Thread Status:
Not open for further replies.
  1. Trespasser

    Trespasser Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    1,194
    Location:
    Virginia - Appalachian Mtns
    Hello everyone,
    I emailed Mark Shuttleworth at Canonical asking that they extend the life-span of Lucid to 2015 with the hopes that something more acceptable would surface for Ubuntu users than Unity. I instead received a reply from Claire Newman saying that they might be extending the life-span of LTS releases but not until release 12.04 and it will not be retroactive in nature. So extending the life-span of Lucid is out it seems.

    Obviously a wasted effort on my part but I had to try.

    I'll continue to use Lucid until 2013 but after that I don't know what I'll do. Hopefully an Ubuntu derivative with the latest kernel and applications will surface that uses Gnome 2.

    Thought I'd pass this along.

    Later...

    Bob
     
  2. cobrafirefly

    cobrafirefly Registered Member

    Joined:
    Jun 27, 2011
    Posts:
    68
    Ok, so don't use Ubuntu anymore. Try Fedora. I love Gnome 3. Or find a support group (most likely filled with KDE 3.5 holdouts). I'm not helpful in this reply, but what did you think Mark was going to say? "You know what, you're right! Let's just continue using Gnome 2 and I'll issue an apology to all those I've offended." Ubuntu doesn't see a dime from most of us, so where's their motivation for listening to us?
     
  3. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    or may be you change your mind and use ubuntu 13 with full touch support on your windows tablet and will remember ubuntu lucid like people remember old windows versions. :)
     
  4. Trespasser

    Trespasser Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    1,194
    Location:
    Virginia - Appalachian Mtns
    cobrafirefly,
    Maybe I didn't explain myself well....either that or you didn't read close enough...I think the later. I only asked for Canonical to extend Lucid (which is LTS) for two additional years with the HOPE that they might go in a different direction...that's all. During that time at least I'd have something that I enjoy using. Unity is tolerable, but let's face it...it sucks as it stands right now. And the 11.10 Unity is reported to suck even worse. Gnome-Shell sucks even more.

    Have a good day. :).

    And Aigle, I don't ever plan on owning a tablet PC. It's just not me. :).

    Later...
     
  5. x942

    x942 Guest

    I recommend trying out another Desktop Environment. I have been using LXDE, XFCE, and as of now back to KDE. I can't get used to unity and hate how Gnome 3 kills some functions (aka right click). KDE is great if you have the hardware but LXDE and XFCE would give you what gnome did at less resources. :thumb: Try XUbuntu 10.04 (it's done/supported by conical as well). or LUbuntu (LXDE) which is not supported by conical but is listed as a promoted distro.
     
  6. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,695
    Try CentOS 6, it will be supported until 2055.
    And it's splendid, honest.
    Mrk
     
Loading...
Thread Status:
Not open for further replies.