i don't have the "no new updates" any more

Discussion in 'NOD32 version 2 Forum' started by mondo, May 26, 2006.

Thread Status:
Not open for further replies.
  1. mondo

    mondo Registered Member

    Joined:
    Aug 15, 2004
    Posts:
    3
    hi there, i just installed a fresh copy of Nod32 2.5 , it said that the virus difintion database is too old , so i updated it , it download about 5 mb .

    after it said that it has been updated , i tried to update it once again right after the 5mb update .

    i expected to have the " no new updates " messege .
    but it started to download a small update consisted of three files

    arch1.nup
    arch2.nup
    utillmod2.nup

    and said it updated successfuly .

    i did one more time , and the same files are downloaded , and the same message appeared .

    it seems that if i tried to update millions of times , it will do the same thing

    am i having a problem here ?
     
  2. ASpace

    ASpace Guest


    Yes , you are having a problem . Fix it by reinstalling NOD32 in the following order:

    1) Download the latest version for your operating system
    http://www.eset.com/download/registered_software.php

    2) Goto Control Panel -> Add/Remove programs , find NOD32 and remove it

    3) Restart

    4) Goto C:\Program files and manually delete the folder ESET

    5) Run the downloaded installer so you'll install NOD32
    Please , read this for more info how to install NOD32 for maximum protection:
    https://www.wilderssecurity.com/showthread.php?t=37509

    6) After you install NOD and configure it , make sure your internet connection is fine . Make sure that nodkrn.exe is allowed to pass by your firewall .Make sure you configure NOD32 to choose automatically the server for the updates

    7) Manually update and enjoy your protection


    If something happens and this somehow doesn't help , please contact the Tech Support guys
    http://www.eset.com/support


    [MOVE]NOD32[/MOVE]
     
  3. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Have you tried rebooting your PC to see if this still happens?

    Cheers :D
     
  4. mondo

    mondo Registered Member

    Joined:
    Aug 15, 2004
    Posts:
    3
    Thanks HiTech_boy it works fine Now .
     
  5. ASpace

    ASpace Guest


    You are welcome ! ! ! :D
     
Thread Status:
Not open for further replies.