I can't up-date

Discussion in 'SpywareBlaster & Other Forum' started by curlie, Oct 17, 2003.

Thread Status:
Not open for further replies.
  1. curlie

    curlie Registered Member

    Joined:
    Oct 17, 2003
    Posts:
    2
    Location:
    Canada
    Every time i go to up-date sypware blaster, it tells me I have to go to the web page to do it. :( When I get there I am not sure what to download. o_O Please help if you can. I haven't had an up-date since the program has been put on my computer and that was 09/09/03. :oops:. Curlie
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,875
    Location:
    New England
    Hi curlie,

    When it directs you to the website for an update it's because the program itself needs to be reinstalled because there is a new version.

    Go to the SpywareBlaster page at this link:

    http://www.wilderssecurity.net/spywareblaster.html

    Scroll down on that page until you find the download links (see image I've attached below). Download Site 2 looks good at the moment, so click on that.

    When you click on the link it'll ask you about downloading the new SpywareBlaster install kit. Save it to your system and remember where you saved it.

    Next, the best thing to do would be to reboot your system to make sure SpywareBlaster isn't locked. When your system is back up again, just double-click on this file you just downloaded to run it. Let it install over your existing SpywareBlaster and you will be done.

    Let us know if you have any problems,
    LowWaterMark
     
  3. curlie

    curlie Registered Member

    Joined:
    Oct 17, 2003
    Posts:
    2
    Location:
    Canada
    :) Thank you so much it worked. :D I have up-dated and everything should be working great again. I was starting to get some pop ups again, this should help. Thank you again. :D Curlie
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,875
    Location:
    New England
    Oh, that's great. I'm glad you've got it working. :)
     
Thread Status:
Not open for further replies.