I can't restore with ShadowProtect.

Discussion in 'backup, imaging & disk mgmt' started by O.Alexander, Feb 18, 2009.

Thread Status:
Not open for further replies.
  1. O.Alexander

    O.Alexander Guest

    Hi!

    I'm trialing ShadowProtect Desktop 3.3,
    however, I got some issues. :(

    I've posted this same question to ShadowProtect forum,
    and e-mailed to the support center, but no replies for both. :'(

    I hope you guys can help me. :D

    Here is the issue. (Vista x32 Home, 3.00GB Ram, 2.00gGZ)

    I have 2 seperate partitions C: and D:
    I installed ShadowProtect in C:,
    and made a backup image of C: and saved the image into D:.

    Everything seems to be fine, during this 'creating back up image' process.
    However, I always fail to restore the image.

    Whenever I try to restore the image (image of C: that is saved in D:)
    to C:, the status shows as "FAILED"

    Is it because I installed ShadowProtect in C:?
    Should I try installing it in D: and try making a new image of C:?

    Help!

    Thanks!

    Regards
    Alex
     
  2. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,644
    Location:
    NSW, Australia
    Alex,

    Are you restoring the image from Windows or the boot CD?
     
  3. O.Alexander

    O.Alexander Guest

    Oh, ooops, didn't mention it.
    I usually restore image from Windows.
    I'm not sure if I can make a boot CD.
    My Laptop doesn't have a writing DVD capabilities.
    Thanks!
     
  4. O.Alexander

    O.Alexander Guest

    I think I found out the problem.
    ShadowProtect has to be installed in a different partition
    (so if I want to make a image of C:, ShadowProtect has to be installed in a different partition)
    This is only for people who do backups and restores in windows I guess.

    So ShadowProtect won't work if I only have one main partition? o_O
     
  5. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,046
    Shadow Protect should be installed in C, and it images fine from there. Your restores are failing as you are trying to restore to c: from C: You need to have the Recovery CD, which you get by requesting the full evaluation(ignoring the warning in red) You will download an ISO file which you burn to CD. That is both the install disk and recovery CD.

    Pete
     
Loading...
Thread Status:
Not open for further replies.