I can't install True Image 9 on w98 SE

Discussion in 'Acronis True Image Product Line' started by tortiere, Oct 13, 2006.

Thread Status:
Not open for further replies.
  1. tortiere

    tortiere Registered Member

    Joined:
    Oct 13, 2006
    Posts:
    2
    Hello,

    I recently purchased Acronis True Image 9 and I tried to install it on W98 SE (my computer wife is still in w98...)

    I can start setup.exe, then fill the license key and select the install option (normal, full or custom).

    Then, the install program starts but after ~ 10s, it tries to uninstall prévious ATI and stops with the following message :

    In french : "L'installateur a été interrompu avant que True Image ne soit complètement supprimé. Vous devez redémarrer l'installateur pour réessayer"

    In ~english : "The install tool was stopped before True Image was fully uninstalled. You must restart the install tool to try again".

    I try the install procedure several times (even in "mode sans echec").

    I can't find any post with the same problem. Can you help me ?

    Thank's a lot ;)

    NB : sorry for my poor english.
     
  2. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    Your Engish is quite good!

    Make sure you have the latest build which is 3677 for TI 9 Home. If you don't have it, you can register at the Acronis site and download it.

    There were various W98 problems with the earlier builds which I think were corrected in build 3677.
     
  3. tortiere

    tortiere Registered Member

    Joined:
    Oct 13, 2006
    Posts:
    2
    My current version is ATI version 9.0 build 2375... (CD pack purchased last week...).

    I'm going to download the latest build (3687 from the french revendor site. See URL below) and then use it for my w98 computer.

    Thanks a lot for your information and have a nice week-end. :)

    http://www.microapp.com/fiche_technique.cfm?ref_produit=7347&menu=maj
     
Thread Status:
Not open for further replies.