huge backup file

Discussion in 'Acronis True Image Product Line' started by kicks, Jan 4, 2008.

Thread Status:
Not open for further replies.
  1. kicks

    kicks Registered Member

    Joined:
    Jun 22, 2007
    Posts:
    12
    Location:
    Cologne, Germany
    My vista partition ist 100 GB, 20 GB are used, 80 are free. I chose complete partition backup with high condensation. The predicted volume of the tib file is 10,2 GB. Actually, I got a file of 86 GB. How come?
     
  2. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
    Any chance you have other partitions and you tickmarked the Disk option which includes all partitions.
    If you have audio or movie files which are already compressed, these will not compress further.

    Also try performing a backup with normal compression.
    Approximate image size should be about 60% of used space for all partitions being included in backup.
     
  3. sparkymachine

    sparkymachine Registered Member

    Joined:
    Dec 24, 2007
    Posts:
    249
    Location:
    East Lancashire, UK
    Yes there is definitely something in there you don't know about. Can you mount or explore the backup and have a look what is in it. It might even have tried to back itself up which is not unknown!!
     
  4. kicks

    kicks Registered Member

    Joined:
    Jun 22, 2007
    Posts:
    12
    Location:
    Cologne, Germany
    Amazing: When I explore the image, it shows exactly the folders and subfolders of the original patition, which use 20 GB. So, what causes the additional 66 GB of image?

    Before doing the backup, I moved 52 GB video and iso files to a different partition. Might some unknown kind of "rest" of them cause the inflation of the image file?
     
  5. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
    Simulate starting a TI Restore to the "Archive Selection" screen where you are asked to choose the backup file. Select the oversize file. This screen will show which partitions are included in backups. Is the video storage files partition included in backup? Then cancel the simulation. If the video files are on the same disk as the system disk, checking the "Disk" option would cause the video partition to be included in backup; ticking the Drive C only would exclude the video files.

    If it were me, I would
    delete the temp files; empty the recycle bin;
    run error checking on the drive;
    defrag the drive to remove the gaps caused by the moving of video files
    and then do another partition backup.

    Once you get a good backup, then delete the oversize one.
     
    Last edited: Jan 5, 2008
  6. dbknox

    dbknox Registered Member

    Joined:
    Jun 7, 2006
    Posts:
    511
    Location:
    Canada
    Hi kicks I had the same problem and made my system restore smaller (1 gig ) and for some reason this helped. I still can not for the life of me understand why the "compressed" , image would be larger then estimated, but as Marat says these files are hidden and I have 320 gig hard drive ( patitioned "C" and "D" and the Acer recovery)
    my understanding is that Vista saves 15% of the drive for system restore (52 gigs!!). The math does not work out but backing down the system restore worked and so I am leaving it at 1gig. Here is my post...
    https://www.wilderssecurity.com/showthread.php?t=194065
     
  7. kicks

    kicks Registered Member

    Joined:
    Jun 22, 2007
    Posts:
    12
    Location:
    Cologne, Germany
    As I said in my previous posting, no other data than on the original vista partition were contained in the image.

    chkdsk found "free space allocated as used" (possibly left by the former video storage), the image taken afterwards restricted to reasonable 11 GB. Thanks to GroverH for the decisive hint!
     
  8. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
    I'm glad you found your solution. If you have not done so, I strongly urge that you run defrag on your system drive. Due to the prior existence of the video files, I believe it would help.
     
Thread Status:
Not open for further replies.