http/https scanner blocking Juniper Networks clients

Discussion in 'ESET Smart Security' started by maZu, Nov 5, 2009.

Thread Status:
Not open for further replies.
  1. maZu

    maZu Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    2
    heya

    including myself we have a few users at work who are using smart security on their home pcs.

    recently weve had a update to a juniper client that is used with our remote access to the office.
    everybody in the office now connects via SSL-VPN

    this is how it works

    user enters in their login details on the home page
    the login process loads the following components

    juniper networks cache cleaner 6.4.0
    juniper networks host checker

    for some reason, ESS is now blocking these 2 components from loading.
    the only way i have figured how to stop this is by the disabling http/https scanner as shown below in the image below.

    [​IMG]

    once this is disabled, those 2 juniper clients load up and everything works.


    does anybody know how i can configure ESS so it doesnt block the juniper clients?
    is there a section for this as i cannot locate one...

    any help would be appreciated.

    cheers!

    :cool:
     
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
  3. maZu

    maZu Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    2
    hey, thanks for the reply

    i followed the steps to adjust the protocol filtering
    i can confirm that the juniper clients were not in the list of web applications
    they were also not part of the 'active mode' section.

    the only way i could get it working was to untick internet explorer from that list.

    once i did that i was able to log in without any problems.

    weve been doing some testing at work and we do believe there is a problem with the latest juniper clients, we are having issues with many different pcs and users.

    i think once we resolve the juniper issue, my eset problem will go away as well.
     
Thread Status:
Not open for further replies.