HP MSA500 Storage Array -Cluster restore ?

Discussion in 'Acronis True Image Product Line' started by tomhass, Apr 16, 2006.

Thread Status:
Not open for further replies.
  1. tomhass

    tomhass Registered Member

    Joined:
    Jan 12, 2006
    Posts:
    8
    Hello

    Have HP MSA500G2 attached to Proliant Servers on Microsoft Cluster (MSCS) on Windows Server 2003 SP1

    Managed to backup okay but when I restore to another identical system (deployment) I cannot start cluster service.

    I have seen something similar when first tried using Windows 2000 servers some years ago - turned out to be related to not having the same disk signature but I do not recall a fix.

    Any advice out there please ?

    Thanks

    tomhass
     
  2. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello tomhass,

    Thank you for choosing Acronis Server Disk Backup Software.

    Could you please describe the issue in more details: what is the exact name of the product that you use and what exactly did you try to perform? Please explain your step-by-step actions which you took that led you to this issue.

    We may also recommend you to check Acronis True Image 9.1 Server for Windows FAQ article. This article describes how to deploy the image of Windows system to different hardware

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.