Howto schedule a disk backup to nas drive ?

Discussion in 'Paragon Drive Backup Product Line' started by ParaFly, Jun 23, 2014.

  1. ParaFly

    ParaFly Registered Member

    Joined:
    Jun 23, 2014
    Posts:
    3
    Tried the free paragon V14 backup first, manual i can backup fine to nas. But, silly the schedule version where diusabled. so i buyed the home version. And now am shocked bacause you cannot schedule a backup to nas ? the wizzard only show the 2 internal drives.

    How can i backup a whole disk to nas drive ? (as file)
    I need a automatic scheduled backup to nas, but the scheduler is not supporting it in paragon !! :(
     
  2. Paragon_MA

    Paragon_MA Paragon Moderator

    Joined:
    Aug 17, 2009
    Posts:
    165
    Use a mapped network drive. You can map the backup location to a volume letter, either in Windows or directly in HDM. Then you should be able to backup to it. It should be noted that Windows unmaps network drives when logging out, so if you want to run scheduled backups without being logged in, you'll need the second solution.
     
  3. ParaFly

    ParaFly Registered Member

    Joined:
    Jun 23, 2014
    Posts:
    3
    I have always a nas drive letetr mapped. but paragon backup V14 dont show it. only in the manual backup when you go to network.
    I need automatic scheduler, but thats not displaying my nas at all. onmly 2 local disks.
    drivel;etter get always mounted at startup so thats no problem at all. problem is paragon thats not seeing it correct.

    So how can i schedule a backup to nas drive ?
    does paragon backup V14 have a commandline option to make backups. then i can place it manual in the scheduler.
     
  4. Paragon_MA

    Paragon_MA Paragon Moderator

    Joined:
    Aug 17, 2009
    Posts:
    165
    Inaccessible mapped network drive in third-party software is is general Windows issue related to UAC that can close network connections for third-party applications including Hard Disk Manager. It is described in Microsoft TechNet database:
    http://technet.microsoft.com/en-us/library/ee844140(v=ws.10).aspx

    Please use the following solution to avoid this:
    1) Click Start, type regedit in the Start programs and files box, and then press ENTER.
    2) Locate and then right-click the registry subkey HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System.
    3) Point to New, and then click DWORD Value.
    4) Type EnableLinkedConnections, and then press ENTER.
    5) Right-click EnableLinkedConnections, and then click Modify.
    6) In the Value data box, type 1, and then click OK.
    7) Exit Registry Editor, and then restart the computer.
     
Loading...