How to enable Vista's IE7 DEP?

Discussion in 'other security issues & news' started by TairikuOkami, Mar 7, 2007.

Thread Status:
Not open for further replies.
  1. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    2,509
    Location:
    Slovakia
    Hi, I would like to ask about DEP setting in IE7 in Vista. It is called:

    "Enable memory protection to help mitigate online attacks"

    I have it grayed out, but I would like to enable it, but I have no idea how. :'(
    It is grayed out after clean instalation of 32-bit without changing any setting.
    Maybe it is available only in 64-bit version? Any advices are wellcome. Thanks.

    Note: I no longer use vLite, only "real" Vista Home Premium setup without entering serial. [​IMG]
    Note 2: I do not enter serial, because MS support would refuse to activate Vista every week.
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    are u admin? you must elevated to admin first.

    [OT]also, why have u stopped using vLite?[/OT]
     
  3. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    2,509
    Location:
    Slovakia
    Thanks man, something so obvious and I did not see it. [​IMG]
    I opened IE with "Run as admin" and I was able to enable it.

    I do not use vLite, because there were a few minor problems like not working Media Player Player Classic, problems with windows updates, Windows unable to turn on monitor after refresh during instal and etc and those things let me thing, that maybe it cripples Windows a bit. Also I used to remove things, that I find usefull now like speech, some services like windows error reporting and so on. Lets just say, that I do not want to live as a monk for no purpose. I even no longer overtweak services, I have 28 automatic and 12 manual services including some "useless", but handy. A few GBs and some RAM, does not bother me anymore.
     
Loading...
Thread Status:
Not open for further replies.