how to disable windows activex popup.

Discussion in 'other security issues & news' started by brjoon1021, Aug 30, 2005.

Thread Status:
Not open for further replies.
  1. brjoon1021

    brjoon1021 Registered Member

    Joined:
    Aug 10, 2005
    Posts:
    143
    For safety, I disabled activex in the internet zone. Now I get the annoying popup that "your current security settings prohibit running activex on this page. This page may not display correctly"

    I would love to get rid of this error message.
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey brjoon,

    There is no way to disable that annoying pop-up concerning ActiveX in IE....not even thru the registry. As far as the file that pop-up is contained in....the pop up warning is hard coded.
     
  3. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Install a program to click on the OK box for me :doubt:

    What will they think of next :eek:
     
  5. brjoon1021

    brjoon1021 Registered Member

    Joined:
    Aug 10, 2005
    Posts:
    143
    Oh, man. Very cool. Thanks.
     
  6. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    i'm with brjoon here - i think it's very cool :D
     
  7. MICRO

    MICRO Registered Member

    Joined:
    Jun 8, 2004
    Posts:
    1,020
    iceni60,
    I also think it would be cool, but for some reason while it says Enabled on
    98se it does not appear to want to work.

    Any clues please ?

    Regards.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.