How to disable this notifaction..

Discussion in 'other software & services' started by Infected, Jul 28, 2016.

  1. Infected

    Infected Registered Member

    Joined:
    Feb 9, 2015
    Posts:
    665
    Every time i boot up my computer, I get this notification "Turn on windows security center". Is there a way to disable this? I've tried in app notifications, I've searched for the dword in reg edit, which it doesn't exist. Any other way? Forgot to mention, this is W10.
     
    Last edited: Jul 28, 2016
  2. Oleg

    Oleg Registered Member

    Joined:
    Mar 24, 2005
    Posts:
    404
    Location:
    USA
  3. mood

    mood Registered Member

    Joined:
    Oct 27, 2012
    Posts:
    853
  4. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    2,508
    Location:
    Slovakia
    Try this:

    reg add "HKCU\Software\Microsoft\Windows\CurrentVersion\Notifications\Settings" /v "NOC_GLOBAL_SETTING_TOASTS_ENABLED" /t REG_DWORD /d "0" /f
    reg add "HKCU\Software\Microsoft\Windows\CurrentVersion\PushNotifications" /v "ToastEnabled" /t REG_DWORD /d "0" /f
    reg add "HKCU\Software\Policies\Microsoft\Windows\CurrentVersion\PushNotifications" /v "NoToastApplicationNotification" /t REG_DWORD /d "1" /f
     
  5. Infected

    Infected Registered Member

    Joined:
    Feb 9, 2015
    Posts:
    665
    Thanks, I'll give this a shot when I get home.
     
  6. Infected

    Infected Registered Member

    Joined:
    Feb 9, 2015
    Posts:
    665
    I'll read through this, thanks.
     
  7. NormanF

    NormanF Registered Member

    Joined:
    Feb 20, 2009
    Posts:
    1,438
    I got disabled the service and got rid of the useless icon in the system tray.

    Windows looks much better without it.
     
  8. Infected

    Infected Registered Member

    Joined:
    Feb 9, 2015
    Posts:
    665
    What service? The Security Center service? If so, that's why I'm getting the alert, to turn it back on.
     
  9. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    2,508
    Location:
    Slovakia
    I have just checked it, when you enable Quiet Hours, you will not get popups, but you will get notifications in Action Center.
     
Loading...