How to block packet with no connection

Discussion in 'LnS English Forum' started by Godneedfly, Nov 24, 2008.

Thread Status:
Not open for further replies.
  1. Godneedfly

    Godneedfly Registered Member

    Joined:
    Nov 23, 2008
    Posts:
    3
    I computer send the packet with no connection. How to block the packet?

    some information: looknstop version 2.06sp3, used EnhancedRulesSet.rls, enable the stateful packet filtering selected.
     

    Attached Files:

    • aa.JPG
      aa.JPG
      File size:
      41.1 KB
      Views:
      218
    Last edited: Nov 25, 2008
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    This packet is actually blocked.
    All "Stateful Packet Inspection..." alerts block the related packet.

    It is strange you get this kind of packet.
    Was the TCP Stateful Inspection enabled since a long time, or did you just enable it ?

    Frederic
     
  3. Godneedfly

    Godneedfly Registered Member

    Joined:
    Nov 23, 2008
    Posts:
    3

    Sorry. I'm new user.

    I'm not sure to understand if the "enable the stateful packet filtering" was selectd. You mean that two action when see the message: block and alertls, right?
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    The Stateful Packet inspection/filtering is an advanced option not enabled by default.
    When you just enable it, it is possible you get this kind of alerts for active connections.
    If this feature has been enabled in a previous reboot, and you didn't disabled/re-enabled it, then the problem is not there.

    Frederic
     
  5. Godneedfly

    Godneedfly Registered Member

    Joined:
    Nov 23, 2008
    Posts:
    3
    Thanks, Frederic.
     
Thread Status:
Not open for further replies.