How remove auto update

Discussion in 'SpywareBlaster & Other Forum' started by Benk, Dec 15, 2004.

Thread Status:
Not open for further replies.
  1. Benk

    Benk Guest

    How do you remove automatic updates. I deleted Spywareblaster and reinstalled the free version but automatic updates are still installed and active. I do not want to use the automatic update feature anymore.

    A popup box keeps coming up advising spyware blaster is now up to date. This box popups about 20 times a day. It is very annoying and I would rather update manually.

    Thank you.

    Ben
     
  2. Under0ath

    Under0ath Registered Member

    Joined:
    Dec 5, 2004
    Posts:
    284
    Location:
    Slippin' into the Twilight Zone
    Have you checked under options to see if there is a way to do it via that? I do not know, for I do not have Auto Update.
     
  3. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    The AutoUpdate portion of SpywareBlaster only starts when your computer starts.

    Does the message say "SpywareBlaster has verified and set the latest protection"? If yes, you can disable that pop-up (and only have SpywareBlaster alert you when it has actually downloaded an update) by...
    1.) Opening SpywareBlaster AutoUpdate Configuration (there is a shortcut in your Start Menu under the "SpywareBlaster" folder)
    2.) Clicking on the "Advanced" tab.
    3.) Unchecking "Always Verify and Set Protection on Startup".

    If the message you receive instead says "SpywareBlaster has downloaded and applied the latest protection updates." and has an "OK" button, and you receive it repeatedly, then it sounds like the update process may not be working correctly - if this is the case, can you open SpywareBlaster and check what date it says the loaded database is?

    In the event you wish to stop AutoUpdate from running, it's actually pretty easy. Just open SpywareBlaster AutoUpdate Configuration (instructions above - it should be in your Start Menu) and click on the "Disable AutoUpdate" circle, and then press "OK".

    I hope this helps. :)

    Best regards,

    -Javacool
     
Loading...
Thread Status:
Not open for further replies.