How does a W7 64 bit home user TURN off magnifier?

Discussion in 'other software & services' started by Escalader, Mar 9, 2011.

Thread Status:
Not open for further replies.
  1. Escalader

    Escalader Registered Member

    Joined:
    Dec 12, 2005
    Posts:
    3,710
    Location:
    Land of the Mooses
    In the administrative options in utilities no matter what setting we use we can't seem to stop this dxxn thing from poping up every time at login !

    How to really disable this thing?
     
  2. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Check msconfig, if not found there, try Autoruns.
     
  3. ShaneR34

    ShaneR34 Registered Member

    Joined:
    Mar 9, 2008
    Posts:
    107
    Control panel-->Ease of Access Center-->Make the computer easier to see--> under "Make things on the screen larger" make sure "Turn On Magnifier" is UNCHECKED.

    I'm guessing that's your problem there :)
     
  4. Escalader

    Escalader Registered Member

    Joined:
    Dec 12, 2005
    Posts:
    3,710
    Location:
    Land of the Mooses
    Thanks guys, mine is okay now to check the clients pc.
     
Loading...
Thread Status:
Not open for further replies.