How do I stop ESET from posting on my Facebook page?

Discussion in 'ESET Smart Security' started by Scotty43, Oct 7, 2011.

Thread Status:
Not open for further replies.
  1. Scotty43

    Scotty43 Registered Member

    Joined:
    Feb 28, 2011
    Posts:
    3
    ESET is somehow posting notices to my Facebook page. I don't know how this happened. I assume I somehow gave them permission without realizing what I was doing. In any case I want to stop this immediately. Does anyone know how to do this. ESET does not show on my friend list and I am only allowing Friends to post on my Wall. Thanks for the help!
     
  2. Hawk82

    Hawk82 Registered Member

    Joined:
    Feb 11, 2007
    Posts:
    29
    You probably have ESET in your like list or on subscriptions. You must UNLIKE that ESET page or unsubscribe from it....
     
  3. Scotty43

    Scotty43 Registered Member

    Joined:
    Feb 28, 2011
    Posts:
    3
    Thanks Hawk! I found a solution in Facebook help [I had to google just to find that help section]. Here's how you do it: On a News item you want to edit, if you hover your cursor in the upper right hand corner of that item, a "down arrow" indicating a list appears. When you click on that it gives you some options. I think what happened is that I once clicked on a Like button somewhere for ESET and that gave them permission to post on my Wall. How rediculous is that?? So I just won't "Like" anything for Facebook ever again. I assumed that clicking that button just told other people visiting that site it was worth reading - or told my facebook friends THAT ONE ITEM was worth reading.
     
Thread Status:
Not open for further replies.