How do I... Mullvad & uTorrent

Discussion in 'privacy technology' started by Gadgetguru, Aug 14, 2013.

Thread Status:
Not open for further replies.
  1. Gadgetguru

    Gadgetguru Registered Member

    Joined:
    Aug 14, 2013
    Posts:
    2
    Have been reading these forums on and off for over a year now, decided to post a question that I can not find a solution to.
    I use Mullvad and uTorrent. I'm trying to get uTorrent to show that I'm using an open port. I've entered the port provided to me by Mullvad into uTorrent (tried several different ports). Have enabled UPnP Port Mapping in uTorrent. Also tried with and without NAT-PMP enabled. Disabled Windows firewall and antivirus firewall.
    I know I'm not very knowledgeable with this, but for the life of me I can't get an open port. Am I missing something? Without the VPN I would have to create a static IP and port forward with my router. Do I need to do that with the VPN? Any help would be greatly appreciated!!!
     
  2. Taliscicero

    Taliscicero Registered Member

    Joined:
    Feb 7, 2008
    Posts:
    1,439
    You put the port that is on the Mullvad program into the "port" section of your torrent client. Its so easy a monkey can do it. If its not working then your security software is to blame or you have gone crazy with firewalls.
     
  3. Gadgetguru

    Gadgetguru Registered Member

    Joined:
    Aug 14, 2013
    Posts:
    2
    Well, at least I have that part right (Mullvad port into uTorrent port) however no luck. Windows firewall, Windows Defender, and my antivirus/firewall have all been disabled. Must be a setting somewhere I don't have right. Thanks for the help!!
    Win 8 Pro, Webroot, Mullvad, uTorrent, Asus RT-AC66U router
     
  4. Taliscicero

    Taliscicero Registered Member

    Joined:
    Feb 7, 2008
    Posts:
    1,439
    Try qBittorrent. It's like uTorrent without the advertisements, and it in my opinion works better. You never know, your ports may work fine in qBittorrent.
     
Loading...
Thread Status:
Not open for further replies.