How do I install Port Explorer 2.0?

Discussion in 'Port Explorer' started by Arctic, Nov 11, 2004.

Thread Status:
Not open for further replies.
  1. Arctic

    Arctic Registered Member

    Joined:
    Jun 25, 2004
    Posts:
    46
    I still currently run Port Explorer 1.8. Could you please tell me if I need to uninstall Port Explorer 1.8 before installing the 2.0? I also run Process Guard, worm guard, and TDS-3. I know I should disable process guard before installation. I also use Zone Alarm 4.5 firewall and linksys router. Will 2.0 still work well with my router? My computer is windows XP home edition, SP1 :)
     
  2. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi Arctic, You should be able to install over it with no problems though make sure it is not running first.
    ProcessGuard will ask for new permission for the PE .exe's
    It works fine with routers and I have seen no reports of any conflicts with other software apart from MCaFee

    HTH Pilli :)
     
  3. Arctic

    Arctic Registered Member

    Joined:
    Jun 25, 2004
    Posts:
    46
    Thank you for your speedy reply Pilli. I use McAfee antivirus software and have not had any problems with it. However it is only the antivirus I use and not the firewall part of Mcafee. Perhaps the issue is with the firewall version of McAfee. ;) Once again. Thanks for your reply and I will install the new version.
     
  4. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Yes it is the firewall that is problematic :)
     
Thread Status:
Not open for further replies.