How do I enable cookies for my e-mail?

Discussion in 'other firewalls' started by ninja_style, Oct 15, 2004.

Thread Status:
Not open for further replies.
  1. ninja_style

    ninja_style Registered Member

    Joined:
    Oct 12, 2004
    Posts:
    41
    Ok, I can't sign into my e-mail account without enabling the cookies, I use hotmail. Everytime I try to login I recieve a message saying I need to enable cookies in order to sign, I know how to enable them and everything but I don't want too, is there a way I could enable them just for my hotmail account? I am using Outpost firewall. I tried putting Hotmail.com to my exclusion list to allow cookies but that doesn't seem to work either.

    Help is appreciated,
    Thanks
     
  2. still_longhorn

    still_longhorn Registered Member

    Joined:
    Oct 3, 2004
    Posts:
    256
    You'll have to include Hotmail.com in your trusted zone as well...
     
  3. ninja_style

    ninja_style Registered Member

    Joined:
    Oct 12, 2004
    Posts:
    41
    thanks for your reply man, but I don't see anything on my firewall that says anything about a trusted zone, i checked my internet explorer settings, Tools> Internet Options>Secutrity then clicked on Trusted Sites and tried to enter the www.hotmail.com, but I am recieving an error message that says:
     

    Attached Files:

  4. ninja_style

    ninja_style Registered Member

    Joined:
    Oct 12, 2004
    Posts:
    41
    I am not sure if I need to change those setting in my firewall or internet browser cause I am using my firewall to block the cookies, and like I said I didn't see anything in my firewall about Trusted Zones, I am using Outpost Pro 2.5, so If you can help, I would really appreciated.
     
  5. Kerodo

    Kerodo Registered Member

    Joined:
    Oct 5, 2004
    Posts:
    7,779
    You might do better asking in the Outpost forums...

    http://www.outpostfirewall.com/forum/

    They can probably help you there if nobody does here...
     
  6. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi ninja_style,

    The reason you are receiving that error message when you try to enter a site into IE's Trusted Zone is because you have the box checked beside: "Require server verification (https: ) for all sites in this zone" which means the site will require a secure connection. You can uncheck that box, then you will be able to add hotmail to your trusted sites zone.

    I would be very careful what sites you put into your IE's trusted zone since you would be giving that site your full trust not to do anything malicious to your computer.

    You can try this first, if you haven't already. Go to IE's Internet Options, click on the Privacy tab, under the "Web Sites" section click the "Edit" button. Enter Hotmail.com in the "Address of Web site" box and click "Allow". Then try going to Hotmail and see if that works.

    Note - If you have "Override automatic cookie handling" under the Settings section, enabled, then you will have to disable that first by going into the Setting's "Advanced" option and un-check the box next to "Override automatic cookie handling" for the above to work.

    Hope that helps.

    snap
     
  7. ninja_style

    ninja_style Registered Member

    Joined:
    Oct 12, 2004
    Posts:
    41
    I tried all that already, but it doesn't work, and I did uncheck the box that requires server verification but that doesn't work either, I guess the only way for it to work is for the cookies to be fully enabled.
     
Loading...
Thread Status:
Not open for further replies.