How do i allow Media Sharing?

Discussion in 'ESET Smart Security' started by quimby, Nov 4, 2009.

Thread Status:
Not open for further replies.
  1. quimby

    quimby Registered Member

    Joined:
    Nov 4, 2009
    Posts:
    5
    When filtering is OFF, i can see and connect to my other computers Media Sharing Library on the LAN.
    When filtering is ON, i can't access this media library.
    The Library is not a network harddisk, but the Windwos 7's Media Sharing function.

    How do i allow Media Sharing on Windows 7?
     
  2. pbmcmlxxi

    pbmcmlxxi Registered Member

    Joined:
    Oct 28, 2006
    Posts:
    131
    Location:
    Hants, UK
    In setup, advanced settings, update, advanced update setup, tick enable pre release updates. Do an update.

    In setup, advanced settings, personal firewall, ids and advanced settings tick upnp in trusted zone.

    That should work for you. I know it does for me.
     
  3. quimby

    quimby Registered Member

    Joined:
    Nov 4, 2009
    Posts:
    5
    Nope, it does not make any difference. Dissabling the firewall entirely does however.
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    In the IDS section of the firewall setup there's an option allowing you to log all blocked connections. Enable it for a while until you find out which rule is blocking the sharing function.
     
Thread Status:
Not open for further replies.