How can I stop the embedded videos on MSN/Firefox?

Discussion in 'other software & services' started by ratchet, Mar 17, 2017.

  1. ratchet

    ratchet Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    1,987
    When I open a "news" item from MSN an embedded video opens in the lower right hand corner of my monitor. It certainly isn't flash as I have not used that plugin for ages. I'm sure it is something simple to disable and I appreciate the advice!
    I should have mentioned W10 and that it just started recently possibly after Ff 51 or 52.
     
    Last edited: Mar 17, 2017
  2. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    3,247
  3. Rasheed187

    Rasheed187 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    12,688
    Location:
    The Netherlands
    This is becoming a huge problem, since browser extensions have no way of blocking HTML5 video at the moment, I also have this problem on Yahoo Finance.
     
  4. Cache

    Cache Registered Member

    Joined:
    May 20, 2016
    Posts:
    429
    I am using Firefox 52 with Ublock Origin and find that it blocks HTML5 videos from playing automatically, including Yahoo Finance.
     
  5. Gandalf_The_Grey

    Gandalf_The_Grey Registered Member

    Joined:
    Jan 31, 2012
    Posts:
    647
    Location:
    The Netherlands
    What settings and filterlists other than default do you use?
     
  6. Cache

    Cache Registered Member

    Joined:
    May 20, 2016
    Posts:
    429
    Just using the default settings these days. I found that blocking scripts in advanced mode tended to break too many sites for my taste and so reverted to default. I am just using the default filter lists as well apart from the addition of Fanboy's Social Blocking List.
     
  7. Gandalf_The_Grey

    Gandalf_The_Grey Registered Member

    Joined:
    Jan 31, 2012
    Posts:
    647
    Location:
    The Netherlands
    Thanks for your answer. With tools as powerful as uBlock Origin there is always the risk to make things too difficult for yourself.
     
  8. ratchet

    ratchet Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    1,987
    Thank you for the help!
     
  9. Rasheed187

    Rasheed187 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    12,688
    Location:
    The Netherlands
    Are you sure about that? Because you can of course disable auto-loading of HTML5 Video with certain browser settings, but in the back ground videos are still being downloaded. I would like a true "click to play"option, or the option to totally remove videos.
     
  10. Cache

    Cache Registered Member

    Joined:
    May 20, 2016
    Posts:
    429
    You are right in that the HTML5 videos are still being downloaded but they are now allowed to play automatically. In Yahoo Finance for example I get a slow moving buffering white circle but the video never starts. That's good enough for me.

    Yahoo.PNG
     
  11. summerheat

    summerheat Registered Member

    Joined:
    May 16, 2015
    Posts:
    1,864
    Just set

    media.autoplay.enabled

    to false in about:config.
     
  12. Cache

    Cache Registered Member

    Joined:
    May 20, 2016
    Posts:
    429
    Mine is already set to false - I had forgotten I had changed it! So uBo probably has nothing to do with it. :confused:
     
    Last edited: Mar 19, 2017
  13. wolfrun

    wolfrun Registered Member

    Joined:
    Jul 26, 2009
    Posts:
    660
    Location:
    Canada
    Thanks for the tip. CBS sports was driving me nuts with their auto start videos. Not anymore.:cool:
     
  14. Rasheed187

    Rasheed187 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    12,688
    Location:
    The Netherlands
    Correct, but it's not good enough for me, so browser makers should fix this. We really need a way to force "click to play". What bothers me is that CPU usage is still going up and in the background at least a part of the video is being downloaded. Also, on Yahoo Finance there is no way to play videos when HTML5 auto-play is turned off. But of course, the biggest problem are those idiotic web developers.
     
  15. bcsman

    bcsman Registered Member

    Joined:
    Dec 29, 2009
    Posts:
    102
    Many thanks from me also, hate those auto start videos, just get the rotating circle now....
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.