How can I disable computer lock?

Discussion in 'other security issues & news' started by rOadToIS, Jan 31, 2009.

Thread Status:
Not open for further replies.
  1. rOadToIS

    rOadToIS Registered Member

    Joined:
    Dec 16, 2008
    Posts:
    168
    When I leave my computer for few minutes, it just automatically locks, making me type in password each time.
    How can I disable this automatic lock?
     
  2. crofttk

    crofttk Registered Member

    Joined:
    May 15, 2004
    Posts:
    1,976
    Location:
    Eastern PA, USA
    If by "lock", you mean that the screen saver comes on and won't give back the computer until you put in your password, then: right click on a bare patch of desktop, select properties, then select the screen saver tab and then alter the minutes to the right of "Wait" to an acceptable level and either check or uncheck "On resume, password protect."

    Of course, what you decide for those settings should reflect a security conscious assessment of where this machine is, who may or may not have access to it, and how secure you wish your data on this machine to be.

    Instructions based on my own setup in WinXP.

    If you aren't talking about the screensaver then a little more specific info would help.
     
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,778
    Location:
    Texas
    A couple of off topic posts removed.
     
  4. rOadToIS

    rOadToIS Registered Member

    Joined:
    Dec 16, 2008
    Posts:
    168
    Thanks! I think it solved the issue.:D
     
  5. crofttk

    crofttk Registered Member

    Joined:
    May 15, 2004
    Posts:
    1,976
    Location:
    Eastern PA, USA
    OK, glad I could help.:)
     
Loading...
Thread Status:
Not open for further replies.