Hosts Safe error. (SpywareBlaster Ver. 3.0)

Discussion in 'SpywareBlaster & Other Forum' started by St. Ives, Mar 30, 2004.

Thread Status:
Not open for further replies.
  1. St. Ives

    St. Ives Registered Member

    Joined:
    Mar 30, 2004
    Posts:
    3
    When I try to create a new backup for Hosts file ..... I get the following
    error message " Run Time error 70. Permission denied."

    It also unchecks " Lock Host File Read Only as protection against hijackers " in
    "Spybot - Search and Destroy" (Recommeneded Miscellaneous Protections)
    in the Immunize section.
     
  2. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi St.Ives, and welcome to Wilders.

    Can you tell us what Operating System you have, and in what directory you installed SpywareBlaster v3. This information will be helpful in resolving your problem.

    Thank you,

    snap
     
  3. MCT

    MCT Registered Member

    Joined:
    Mar 10, 2004
    Posts:
    300
    Permission denied, makes me this u need admin. access,

    is the account you are on have administrator access?

    hope this helps :)
     
  4. St. Ives

    St. Ives Registered Member

    Joined:
    Mar 30, 2004
    Posts:
    3
    Windows XP O/S

    Installed in C:/programs files


    I have administrator access.


    This error wasn't a factor in previous version. Everything worked
    fine until upgrade. I believe there's a conflict with my Spybot -
    Search and Destroy "Lock to Read Only" setting...... because
    Spyblaster (3.0) keeps unchecking this setting in Spybot, when I
    try to create a Host File backup in Spyblaster. I still get this error with
    Spyblaster, even with Spybot's "Read- Only" lock unchecked...though.

    It seems that that in this 3.0 version - they both can't work together
    on my machine. You really probably only need one to work (protection).
     
Loading...
Thread Status:
Not open for further replies.