HomeGroups

Discussion in 'ESET Smart Security' started by cthornton1966, May 22, 2012.

Thread Status:
Not open for further replies.
  1. cthornton1966

    cthornton1966 Registered Member

    Joined:
    May 18, 2012
    Posts:
    14
    Location:
    USA
    3 PC's all running SmartSecurity 5.2, none can share files between them. All 3 PC's have W7 Home Premium installed and the IPV6 has been set up. I can print from all 3 of them but cannot share files between them, this is why I left in the first place and just couldn't keep using Norton360 with all the false positives and constantly wanting to scan everything, but I am a web designer and need to be able to share files in the house to be able to work from multiple locations in the house....
     
  2. Janus

    Janus Registered Member

    Joined:
    Jan 2, 2012
    Posts:
    588
    Location:
    Europe - Denmark .
  3. cthornton1966

    cthornton1966 Registered Member

    Joined:
    May 18, 2012
    Posts:
    14
    Location:
    USA
    Yes all that has been done on all 3 computers
     
  4. patch

    patch Registered Member

    Joined:
    May 14, 2007
    Posts:
    178
    Next switch off all computers and routers.
    Then power up again starting at the router then switch boxes then computers and printers.

    If it still doesn't work you can avoid using the workgroup name server function (which is most commonly compromised) by navigating directly to the destination you want to go too eg \\Computer name\Share name\Path\ http://support.microsoft.com/kb/311079 You can write the path directly into windows explorer path field (at the top of the network window)
    This can then be saved as a shortcut for subsequent use.
     
  5. Rusty_Shackleford

    Rusty_Shackleford Registered Member

    Joined:
    Nov 21, 2011
    Posts:
    11
    Location:
    USA
    just use regular Windows Workgroup(must easier and reliable ) . But make sure go go into Advanced Setup >> click on Firewall category and set Filtering to Auto mode with exceptions. then click on the "Rules and Zones" Category - click on the 2nd SETUP button under Zone and Rule Editor. Click on "Toggle Detailed view of all rules " at the top. Then uncheck the following: 1. Block incoming and outgoing NETBIOS requests, Block outgoing SSDP and then click ok.. You can try your Homegroup(make sure you refresh Homegroups- wizard..) and see if these settings did it or just use windows workgroups..make sure they are all on the same WORKGROUP NAME or just map the 192.x.x.x Private address you are trying to share with.
     
  6. cthornton1966

    cthornton1966 Registered Member

    Joined:
    May 18, 2012
    Posts:
    14
    Location:
    USA
    Thanks but that went over my head:rolleyes: :D
     
  7. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    4,047
    Location:
    USA
  8. SuperAs

    SuperAs Registered Member

    Joined:
    May 29, 2012
    Posts:
    1
    Same problem here. Followed all links and tried Rusty steps but nothing.

    Can work fine with firewall disabled but I can't see the other pc with it enabled.

    Any new ideas?

    Thanks in advance
     
  9. Janus

    Janus Registered Member

    Joined:
    Jan 2, 2012
    Posts:
    588
    Location:
    Europe - Denmark .
    Hello :)
    Just a humbly proposal, but have you tried to add the ip address of the computer you want to connect with to the trusted zone. Or expand the ip range..
    See this link from Eset's toolbox: How do I add a trusted IP address to allow connection to a network
     
Thread Status:
Not open for further replies.