Home Workgroup Help 600515

Discussion in 'other security issues & news' started by Jadalyle, Apr 2, 2011.

Thread Status:
Not open for further replies.
  1. Jadalyle

    Jadalyle Registered Member

    Joined:
    Apr 2, 2011
    Posts:
    5
    Hello,

    I have a Toshiba Laptop with 2gb RAM and AMD x2 Turion processor running Windows 7 Ultimate 32-bit. The Firewall is the one that came with the OS.

    I, also have a desktop (custom build) with 2 gb RAM and an AMD Athlon II x2 processor running Windows XP Pro SP3. The Firewall is: ZoneAlarm Free.

    I have both computers setup on a home workgroup through a Linksys Wireless Router. My desktop can access my laptop without the need of a password through network connections. However, when I try to access my desktop with my laptop, it asks me to enter my username & password of my desktop. And, it also asks me for just the password of my laptop. My laptop tell me that both passwords entered are wrong. I've typed the usernames & passwords in over two dozen times (so, it can't be a syntax error). And both PC's show up in both the Laptop and Destops Network Connections.

    http://s1216.photobucket.com/albums/dd361/jadalyle/

    I'm not sure what to do at this point.
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    what are you trying to share on the desktop, a folder, whole drive? try sharing just a folder
     
  3. Jadalyle

    Jadalyle Registered Member

    Joined:
    Apr 2, 2011
    Posts:
    5
    I've tried sharing a folder on the workgroup. I can't access my desktop at all from my laptop. I am unable to access any file from my desktop with my laptop (my desktop, a shared folder, or anything else...). All I get is the stupid invalid password screen on my laptop.

    Sorry for the late post. I had to go into work today.
     
  4. doktornotor

    doktornotor Registered Member

    Joined:
    Jul 19, 2008
    Posts:
    2,047
    For all computers you want to access, you need to have the exact same accounts and passwords on each of them and they need to be in the same workgroup (not HomeGroup, that is not compatible with XP at all.)
     
  5. Jadalyle

    Jadalyle Registered Member

    Joined:
    Apr 2, 2011
    Posts:
    5
    Also, how do I share files in XP Pro without having to drag files into the "Shared Documents" folder. I don't want to have to drag my entire "C" partition into the "Shared Documents" directory.
     
  6. Jadalyle

    Jadalyle Registered Member

    Joined:
    Apr 2, 2011
    Posts:
    5
    The laptop and desktop within the workgroup have the exact same username and password. Homegroups has been disabled.
     
  7. Jadalyle

    Jadalyle Registered Member

    Joined:
    Apr 2, 2011
    Posts:
    5
    The current problem still exists: I am unable to access my desktop from my laptop. How do I fix this issue?
     
  8. doktornotor

    doktornotor Registered Member

    Joined:
    Jul 19, 2008
    Posts:
    2,047
    You should start by disabling Simple file sharing in Control Panel - Folder options. Then you right-click on the folder you want to share and set it up as needed. Pretty much self-explanatory. Also note that sharing the entire C drive is not the best idea security-wise, especially not read-write. You can already access it as admin via \\computername\C$ if really needed.

    P.S. Note there is Edit function to edit your posts.
     
Loading...
Thread Status:
Not open for further replies.