* + Ho Hum + * Internet Explorer >:(

Discussion in 'other software & services' started by CartoonBoy, Jun 16, 2005.

Thread Status:
Not open for further replies.
  1. CartoonBoy

    CartoonBoy Registered Member

    Joined:
    Jan 10, 2005
    Posts:
    1,136
    Location:
    32? 56'S 151? 44'E
    Any help would be appreciated.

    Using windows 98, IE keeps going offline ( I have dialup ) when I open OE or surf.

    Firefox is fine....So what's the problem o_O
     
  2. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    Hi CB,

    Just a suggestion Mate...in OE go to Tools/Options/on the General tab, look at Send/Receive and change 'Check for Messages' to every 3 minutes....that way OE is always checking back at the Server keeping your connection alive.

    My Server used to cut me off after a period of inactivity when I had 98 and the above cured that problem....

    Worth a try... :D


    Cochise, :cool:
     
  3. Marja

    Marja Honestly, I'm not a bot!!

    Joined:
    Mar 8, 2004
    Posts:
    4,553
    Location:
    In the Vast Fields of My Mind
    HEY! MY DIAL-UP USED TO DO THE SAME THING WITH MY 98, SOUNDS WORTH A TRY TO ME!

    THANKS, COCHISE! :D

    MARJA:cool:
     
  4. WWS

    WWS Registered Member

    Joined:
    Jul 13, 2004
    Posts:
    249
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.