HitmanPro.ALERT Support and Discussion Thread

Discussion in 'other anti-malware software' started by erikloman, May 25, 2012.

  1. plat1098

    plat1098 Guest

    Thanks for the great information--this is a relief.

    I was the first one to give this video a thumbs-up, I feel blessed.

    Oh wait, the "like" doesn't register at the moment. I tried, though. :oops:
     
    Last edited by a moderator: Dec 2, 2016
  2. simmersK00L

    simmersK00L Registered Member

    Joined:
    Mar 20, 2013
    Posts:
    323
    Location:
    USA
    yikes I hope not, I just installed hmp.a, was already running voodooshield 3.48 beta on win7x64. not seeing any conflicts the past 2 hours.
     
  3. mood

    mood Updates Team

    Joined:
    Oct 27, 2012
    Posts:
    42,809
    A similar issue was reported some days ago.
    Is only Chrome affected, or are other browsers affected too?
    And what about applications in the category "Other" (Keystroke Encryption is enabled for this category), do you see the same issue for applications in this category?
     
  4. JohnDil

    JohnDil Registered Member

    Joined:
    Apr 2, 2016
    Posts:
    10
    Build 574 still causes BSOD's when you insert an USB stick.
     
  5. simmersK00L

    simmersK00L Registered Member

    Joined:
    Mar 20, 2013
    Posts:
    323
    Location:
    USA
    no problem here just inserted usb on my win7x64, but then I have badusb disabled as usb is covered by vs &/or kis.
     
  6. plat1098

    plat1098 Guest

    Sigh, this is back again. Any adjustments or anything?

    hmpaff crash.PNG
    Firefox 50.02 with uBlock Origin and three other lightweight extensions. Shockwave flash is enabled this time. I guess DEP mitigations can be disabled again, but this is absolutely not a long term solution.

    Edit: HMP-Alert is 574 (latest) and is otherwise no problem anywhere.

    Here are some other items listed in the crash report. I wonder if these are benign or malignant. They read a little funny. Firefox had three updates in past 3 weeks, maybe it's time to give this browser a rest.

    Re:edit: OK, there's an error in Event Viewer assoc. with this crash, which to my recollection has never happened, it's always stayed confined to the browser.

    mozglue.PNG


    Reading about "mozglue" issues suggests a security software is involved but I'll be looking for anything about "unsigned" Javascript items as well. Currently, Shockwave, Cisco and Widevine are in the plugin container.
     

    Attached Files:

    Last edited by a moderator: Dec 3, 2016
  7. Mr Humphries

    Mr Humphries Registered Member

    Joined:
    Dec 3, 2016
    Posts:
    15
    Location:
    Australia
    I find the concept behind HitmanPro.Alert extremely impressive. I want to buy it, but when I click Scan, it either goes through the downloading process and concludes with Failed or says Failed straight away. Is manual scanning currently disabled or have I missed something?

    Windows 10 x64, currently no other security software
     
  8. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    9,565
    Location:
    Among the gum trees
    You can download and install the stand-alone HitmanPro which is activated off the same license and you shouldn't have that problem. You'll be able to schedule scans then too if you want.

    https://www.hitmanpro.com/
     
  9. Telos

    Telos Registered Member

    Joined:
    Jul 26, 2016
    Posts:
    171
    Location:
    Baana
    Or you can grab hitmanpro_x64.exe from your temp folder and install Hitman using that.
     
  10. mood

    mood Updates Team

    Joined:
    Oct 27, 2012
    Posts:
    42,809
    I guess it happens while watching a video and loading of the plugin-container.exe?
    Shockwave = Flash, Cisco = OpenH264-Codec, Widevine = Google Widevine (DRM)
     
  11. plat1098

    plat1098 Guest

    Yep, them's my plugins alright, I think I dump Shockwave, it's not particularly useful and it's more trouble than it's worth.

    Nope, not disabling when Firefox still seems a little frail. You can't install an older Alert build over the newer one either, it seems.

    Something happened around the time of the latest updates, either to Firefox (probably) or Alert/both? Actually, the browser crashed again as I clicked the Wilders Forum bookmark. Maybe this is a mysterious sign. :)
     
  12. mood

    mood Updates Team

    Joined:
    Oct 27, 2012
    Posts:
    42,809
    Firefox crashed while clicking a bookmark, that's indeed mysterious :cautious:

    To revert to a previous build of HMP.A, you have to deinstall the currently installed build (...don't forget to export your settings)
    After deinstalling it, the older build can be installed.
     
  13. NiteRanger

    NiteRanger Registered Member

    Joined:
    Nov 15, 2016
    Posts:
    651
    Location:
    Far East
    Hi

    Can someone help?

    I unintsalled HMPA from one PC and re-install it onto another PC. When I tried to activate it can't.

    A message pops up say "The license has reached the maximum number of activations". My HMPA will expire next Oct 2017.

    So what to do now? Who to write to?

    Thanks
     
  14. mood

    mood Updates Team

    Joined:
    Oct 27, 2012
    Posts:
    42,809
    To activate the same license on a different PC write a PM to @erikloman or write to the supprt: support@hitmanpro.com
     
  15. NiteRanger

    NiteRanger Registered Member

    Joined:
    Nov 15, 2016
    Posts:
    651
    Location:
    Far East
    Hi

    Thanks. Just sent erikloman a pm
     
  16. NiteRanger

    NiteRanger Registered Member

    Joined:
    Nov 15, 2016
    Posts:
    651
    Location:
    Far East
    No problem with inserting USB stick for me too. I believe this build has resolved the BSOD issued which I faced previously too
     
  17. Lonesome Bob

    Lonesome Bob Registered Member

    Joined:
    Aug 24, 2016
    Posts:
    17
    Location:
    unknown
    I understand this zero-day exploit targets not only the Tor browser but also the Mozilla Firefox browser.

    I also noticed this test was done against the latest HMPA beta release, would the latest stable release 353 build 562 be equally successful?
     
  18. erikloman

    erikloman Developer

    Joined:
    Jun 4, 2009
    Posts:
    3,152
    Location:
    Hengelo, The Netherlands
    Yes, even the 3.0 builds of HMPA would have blocked this attack.
     
  19. erikloman

    erikloman Developer

    Joined:
    Jun 4, 2009
    Posts:
    3,152
    Location:
    Hengelo, The Netherlands
    Can you verify the version of hmpalert.sys in C:\Windows\system32\drivers\ ?
     
  20. chrcol

    chrcol Registered Member

    Joined:
    Apr 19, 2006
    Posts:
    978
    Location:
    UK
    erik did you see the report about uplay?
     
  21. Bowhunter26

    Bowhunter26 Registered Member

    Joined:
    Jun 22, 2016
    Posts:
    36
    Location:
    Arkansas, USA
    Seems to be only Chrome is affected. I tried the Edge browser and it was working fine. The only applications I see in the "Other" category is "Skype for Business" which I don't use, so I'm not sure.
    I'm having to keep "Keystroke Encryption" disabled because of it not working with Chrome. I'm running the same build on another system and its working fine on there. Both systems have the same security setup, so I'm not sure what the issue is. This issue only started with the latest build of 574.
     
  22. guest

    guest Guest

    Updated to build 574, no issues so far

    @erikloman could it be feasible technically to implement the possibility to change the path of a protected application from the GUI instaed of removing then re-protect it?
     
  23. Libraman

    Libraman Registered Member

    Joined:
    Apr 26, 2016
    Posts:
    127
    Hi Erick
    hitmanpro alert version.jpg

    What's wrong? Thanks
     
  24. Stupendous Man

    Stupendous Man Registered Member

    Joined:
    Aug 1, 2010
    Posts:
    2,394
    Location:
    the Netherlands
    Hi Libraman,
    I hope hmpalert.sys version 3.6.0.571 is the right version for HMPA 3.6.1.574.
    I have that same hmpalert.sys version with HMPA 3.6.1.574.

    If hmpalert.sys version 3.6.0.571 is the right version for HMPA 3.6.1.574, then I hope that Erik may have another idea about why on your system 574 causes BSOD's when you insert a USB stick.
    Myself, I had one BSOD with removing a USB stick, many builds ago, but since then all is well.
     
  25. mood

    mood Updates Team

    Joined:
    Oct 27, 2012
    Posts:
    42,809
    I have hmpalert.sys v3.6.0.571 too (signed 2016-11-15)
    It's the same file as in Build 572 and 573.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.