HIPS/BB that are compatible with Prevx1

Discussion in 'other anti-malware software' started by ako, May 4, 2007.

Thread Status:
Not open for further replies.
  1. ako

    ako Registered Member

    Joined:
    Nov 16, 2006
    Posts:
    642
    I'd like to add another BB/HIPS along with Prevx1.
    What behavior blockers/HIPS are compatible with Prevx1?

    Here is what I know:

    Compatible: Winpatrol, PG free, F-secure DeepGuard

    Some irregular problems seen (sometimes works, sometimes not): Cyberhawk

    Non-Compatible: ?
     
  2. ako

    ako Registered Member

    Joined:
    Nov 16, 2006
    Posts:
    642
    As Prevx2 is soon coming, I perhaps wait for a while....
    see www.prevx.com
     
    Last edited: May 4, 2007
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.