hijacked!!

Discussion in 'adware, spyware & hijack cleaning' started by soonerbred4ever, Jan 1, 2004.

Thread Status:
Not open for further replies.
  1. soonerbred4ever

    soonerbred4ever Registered Member

    Joined:
    Dec 30, 2003
    Posts:
    3
    I have spywareBlaster, spyguard,ad-aware and spykiller on my computer and my internet explorer is still hijacked. Every time I try to log on my home page goes to a site listed as ehttp.cc/?. How can I get this off my computer? The only way I can log on is click on my default and click apply. If I then click ok it goes right back to ehttp.cc/? or hand-book .com.
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Hi soonerbred4ever,

    Please download and run CWShredder

    Regards,

    Pieter
     
  3. soonerbred4ever

    soonerbred4ever Registered Member

    Joined:
    Dec 30, 2003
    Posts:
    3
    Hi Pieter,
    Thank you so much for the download. It solved my hijack problem. I still have the problem of only logging on @ 24000bps. It's normally over 50000bps. What could I do for this? Thanks again.

    Sooner
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi soonerbred4ever :)

    There could be malware still on your system.

    Please follow the instructions at this link,

    http://www.wilderssecurity.com/showthread.php?t=15913

    Post a HighjackThis log and the moderators will help u with your problem.







    snowbound
     
Thread Status:
Not open for further replies.