Hijack? IE Tools | Internet Options lockout

Discussion in 'other anti-malware software' started by finpot111, Apr 30, 2004.

Thread Status:
Not open for further replies.
  1. finpot111

    finpot111 Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    2
    hmmm.... don't know if something got in and locked me out, or if this is a feature of SpywareBlaster that I can't figure out how to turn off.

    Installed 2 weeks ago & just notice that trying to get to the Tools | Options tab (to delete all those dirty pictures, of course :D !) IE tells me to Bite: "This operation has been cancelled due to restrictions in effect on this computer. Contact your system administrator."

    OK. Well I did nothing to change any settings, so something is obviously helping me out.

    Can anyone tell me:
    1) how to fix this so I can clean up,
    2) if SpywareBlaster has an option that is somehow locking me out

    Regards,
    FP
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    Hi finpot111,

    Actually SpywareBlaster doesn't have a setting to cause that restriction to be put in place, but Spybot S&D does. If you have Spybot, take a look at this thread, esecpailly the image at the bottom, which shows the option on the Spybot "Immunize" page which controls this feature. If you uncheck that option, you'll get access to Internet Options again.

    https://www.wilderssecurity.com/showthread.php?t=17397

    There are also several other ways to fix this, in case you don't have Spybot installed at this time.
     
  3. finpot111

    finpot111 Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    2
    Low - thanks, you were right on the money.

    I do use SpyBot as well, and sure enough that option was selected.

    Regards
    FP
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    Great! Glad you got it fixed. :)
     
  5. thecaddy

    thecaddy Guest

    I had this same problem and but did not have the box in question shown. After a couple of hours, I found that are two start modes (pages) by Spybot, Advanced and Easy. Apparently I was in the Easy mode which doesn't show this box. When I found and used the Advanced Mode, I saw the box, unchecked it and now it works. In Start - Programs, Select Spybot - Search & Destroy, and you will find the two ways to open Spybot.
    Hope I can save someone the extra time to find this.
    Thank You Lowwatermark for solving my problem.
    TheCaddy
     
Loading...
Thread Status:
Not open for further replies.