Hidden connection

Discussion in 'other software & services' started by boredog, Aug 26, 2015.

  1. boredog

    boredog Registered Member

    Joined:
    Feb 1, 2015
    Posts:
    1,181
    Not sure if this is the right spot for this post but if not, mods please move it.

    Ok, this week I have noticed a hidden connection in my list of wifi connections. One I never set up
    on Windows 10. Strange thing is when I click on it has auto connect in the checkbox checked. I uncheck and let it go back to tray. I then open the access connections and it is checked again. I am wondering if I am infected or is just another Windows 10 issue?

    Thank You
     
  2. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,901
    Location:
    Australia
    If you go to Settings > Network & Internet > Wi-Fi > Manage Wi-Fi Settings, do you have "Connect to suggested open networks" enabled?
     
  3. boredog

    boredog Registered Member

    Joined:
    Feb 1, 2015
    Posts:
    1,181
    ScreenHunter_02 Aug. 27 17.04.jpg This is what is shows and I never changed it since installing Win 10.
     
  4. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,901
    Location:
    Australia
    I have disabled both of those settings.
     
  5. boredog

    boredog Registered Member

    Joined:
    Feb 1, 2015
    Posts:
    1,181
    I had done that and restarted and have same outcome.
     
  6. boredog

    boredog Registered Member

    Joined:
    Feb 1, 2015
    Posts:
    1,181
    I have looked at this too

    How to Remove Hidden Network Adapters
    Windows automatically hides devices that are not presently connected to the system, but they still exist in Windows' configuration. This is especially problematic when changing virtual network adapters and not being able to remove IP configurations from old adapters. To resolve:



    1. Click Start, click Run, type cmd.exe, and then press ENTER.
    2. Type "set devmgr_show_nonpresent_devices=1", and then press ENTER.
    3. Type Start DEVMGMT.MSC, and then press ENTER.
    4. Click View, and then click Show Hidden Devices.
    5. Expand the Network Adapters tree.
    6. Right-click the dimmed network adapter, and then click Uninstall.
     
  7. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,901
    Location:
    Australia
    I wonder if it is a neighbour's WI-FI? Have you tried connecting to it?
     
  8. boredog

    boredog Registered Member

    Joined:
    Feb 1, 2015
    Posts:
    1,181
    I have not tried connecting to it yet. I did do a sys restore last night. My internet connection was limited and no matter what I could not get it back till I restored but that didn't get ride of the hidden connection, plus this morning I noticed a new unhidden connection I thought was the neighbor's but also it was always set to auto connect and unchecking it doesn't help, it always rechecks itself but after surfing a while the hidden connection disappears.
     
Loading...